summaryrefslogtreecommitdiff
path: root/dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild')
-rw-r--r--dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild b/dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild
new file mode 100644
index 000000000000..b9efcf7ed469
--- /dev/null
+++ b/dev-perl/Lingua-EN-NameCase/Lingua-EN-NameCase-1.190.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=BARBIE
+MODULE_VERSION=1.19
+inherit perl-module
+
+DESCRIPTION="Correctly case a person's name from UPERCASE or lowcase"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.700.0
+ )
+"
+
+SRC_TEST=do