summaryrefslogtreecommitdiff
path: root/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-24 14:47:38 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-24 14:47:38 +0100
commitb4d43e8c611df4a8061b6f88d9e9f6b1e3c83903 (patch)
tree911928b566777494d08ebe2c16cb64f15af71901 /dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
parent61f10f985e19dfe20a4d9552902625edd5b6eabb (diff)
gentoo resync : 24.06.2021
Diffstat (limited to 'dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild')
-rw-r--r--dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild b/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
new file mode 100644
index 000000000000..8a098e3e1b28
--- /dev/null
+++ b/dev-perl/JSON-Parse/JSON-Parse-0.610.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BKB
+DIST_VERSION=0.61
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Read JSON into a Perl Variable"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Getopt-Long
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ virtual/perl-Encode
+ )
+"