summaryrefslogtreecommitdiff
path: root/dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-29 11:22:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-10-29 11:22:34 +0000
commitbd7908c6630f38067350d396ac5d18c3cc2434a0 (patch)
tree3559b3e11424f5529527f2474d8a977a91ee3389 /dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild
parent8b2628ad8526c806375e7b157889e4274b70248b (diff)
gentoo resync : 29.10.2017
Diffstat (limited to 'dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild')
-rw-r--r--dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild b/dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild
new file mode 100644
index 000000000000..ba973e727d8e
--- /dev/null
+++ b/dev-perl/JSON-Parse/JSON-Parse-0.550.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=BKB
+DIST_VERSION=0.55
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Read JSON into a Perl Variable"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="virtual/perl-Getopt-Long"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ virtual/perl-Encode
+ )
+"