summaryrefslogtreecommitdiff
path: root/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-21 17:32:00 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-21 17:32:00 +0100
commit61f10f985e19dfe20a4d9552902625edd5b6eabb (patch)
tree50db31971b38c4e0358253ef5005058a46fc773e /dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild
parent34dea8e38f88007799629d0a56b12dec480b1d21 (diff)
gentoo resync : 21.06.2021
Diffstat (limited to 'dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild')
-rw-r--r--dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild b/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild
new file mode 100644
index 000000000000..b44ee37383de
--- /dev/null
+++ b/dev-perl/IO-CaptureOutput/IO-CaptureOutput-1.110.500.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=DAGOLDEN
+DIST_VERSION=1.1105
+inherit perl-module
+
+DESCRIPTION="Capture STDOUT and STDERR from Perl code, subprocesses or XS"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-File-Temp-0.160.0
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? (
+ >=virtual/perl-File-Spec-3.270.0
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.620.0
+ )
+"