summaryrefslogtreecommitdiff
path: root/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild')
-rw-r--r--dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild b/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
new file mode 100644
index 000000000000..9b4ee09221b9
--- /dev/null
+++ b/dev-perl/IMAP-Admin/IMAP-Admin-1.6.7-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=EESTABROO
+inherit perl-module
+
+DESCRIPTION="Perl module for basic IMAP server administration"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="amd64 x86"
+IUSE="examples"
+
+src_install() {
+ perl-module_src_install
+ if use examples; then
+ docompress -x usr/share/doc/${PF}/examples/
+ insinto usr/share/doc/${PF}
+ doins -r examples/
+ fi
+}