summaryrefslogtreecommitdiff
path: root/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild')
-rw-r--r--dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild b/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild
new file mode 100644
index 000000000000..6d0f9a8d32d1
--- /dev/null
+++ b/dev-perl/HTTP-Response-Encoding/HTTP-Response-Encoding-0.60.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=DANKOGAI
+MODULE_VERSION=0.06
+inherit perl-module
+
+DESCRIPTION="Adds encoding() to HTTP::Response"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND="dev-perl/libwww-perl"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST=do