summaryrefslogtreecommitdiff
path: root/dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-12 10:31:55 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-12 10:31:55 +0100
commiteb3ae345f026de053870dfa589779989d300ebef (patch)
tree1bea6ba3fbb1dca4db8c0cf9d9025d1e3e26f96a /dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild
parent0e24de4e7c207a09710001af8230df7892eb73d4 (diff)
gentoo auto-resync : 12:07:2023 - 10:31:55
Diffstat (limited to 'dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild')
-rw-r--r--dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild b/dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild
new file mode 100644
index 000000000000..8c4b7f89c4e7
--- /dev/null
+++ b/dev-perl/HTML-Quoted/HTML-Quoted-0.50.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=BPS
+DIST_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION="Extract structure of quoted HTML mail message"
+
+SLOT="0"
+KEYWORDS="~amd64 ~riscv ~x86"
+
+RDEPEND="
+ >=dev-perl/HTML-Parser-3.0.0
+"
+BDEPEND="
+ ${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.590.0
+"
+
+src_prepare() {
+ sed -i -e 's/use inc::Module::Install/use lib q[.]; use inc::Module::Install/' Makefile.PL ||
+ die "Can't patch Makefile.PL for 5.26 dot-in-inc"
+ perl-module_src_prepare
+}