summaryrefslogtreecommitdiff
path: root/dev-perl/Graph/Graph-0.972.500.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-11-03 06:47:15 +0000
commitfc2f1018fc323ef2c6572734a9b130427cba76a6 (patch)
treef834bdc9a67923ce75297c09d00d1e7b90791d26 /dev-perl/Graph/Graph-0.972.500.ebuild
parent162945d2a91899b637bbb9e163b406350de12906 (diff)
gentoo resync : 03.11.2021
Diffstat (limited to 'dev-perl/Graph/Graph-0.972.500.ebuild')
-rw-r--r--dev-perl/Graph/Graph-0.972.500.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Graph/Graph-0.972.500.ebuild b/dev-perl/Graph/Graph-0.972.500.ebuild
new file mode 100644
index 000000000000..ebed880c1886
--- /dev/null
+++ b/dev-perl/Graph/Graph-0.972.500.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETJ
+DIST_VERSION=0.9725
+inherit perl-module
+
+DESCRIPTION="Data structure and ops for directed graphs"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+RDEPEND="
+ >=dev-perl/Heap-0.800.0
+ >=virtual/perl-Scalar-List-Utils-1.450.0
+ virtual/perl-Safe
+ >=dev-perl/Set-Object-1.400.0
+ >=virtual/perl-Storable-2.50.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Math-Complex
+ >=virtual/perl-Test-Simple-0.820.0
+ )
+"