summaryrefslogtreecommitdiff
path: root/dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild')
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild b/dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild
new file mode 100644
index 000000000000..aa30b3aa27de
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.450.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=MAXMIND
+MODULE_VERSION=1.45
+inherit perl-module multilib
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+
+SRC_TEST=do
+
+src_configure() {
+ myconf="LIBS=-L/usr/$(get_libdir)"
+ perl-module_src_configure
+}