summaryrefslogtreecommitdiff
path: root/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
commit8b2628ad8526c806375e7b157889e4274b70248b (patch)
treeccba8cd56af7e086131454d6062d5d31115791df /dev-perl/File-chdir/File-chdir-0.101.100.ebuild
parentb620fb1b0929ff9657a2588aaa42b85e3021c102 (diff)
gentoo resync : 21.10.2017
Diffstat (limited to 'dev-perl/File-chdir/File-chdir-0.101.100.ebuild')
-rw-r--r--dev-perl/File-chdir/File-chdir-0.101.100.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/File-chdir/File-chdir-0.101.100.ebuild b/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
new file mode 100644
index 000000000000..383365f3bc1a
--- /dev/null
+++ b/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DAGOLDEN
+DIST_VERSION=0.1011
+inherit perl-module
+
+DESCRIPTION="An alternative to File::Spec and CWD"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-File-Spec-3.27
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? ( virtual/perl-Test-Simple )
+"