summaryrefslogtreecommitdiff
path: root/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-perl/File-chdir/File-chdir-0.101.100.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-perl/File-chdir/File-chdir-0.101.100.ebuild')
-rw-r--r--dev-perl/File-chdir/File-chdir-0.101.100.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/File-chdir/File-chdir-0.101.100.ebuild b/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
new file mode 100644
index 000000000000..db913d3c3c1e
--- /dev/null
+++ b/dev-perl/File-chdir/File-chdir-0.101.100.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DAGOLDEN
+DIST_VERSION=0.1011
+inherit perl-module
+
+DESCRIPTION="An alternative to File::Spec and CWD"
+
+SLOT="0"
+KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ >=virtual/perl-File-Spec-3.27
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.170.0
+ test? ( virtual/perl-Test-Simple )
+"