summaryrefslogtreecommitdiff
path: root/dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild')
-rw-r--r--dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild b/dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild
new file mode 100644
index 000000000000..ca642c1bea95
--- /dev/null
+++ b/dev-perl/File-Copy-Recursive/File-Copy-Recursive-0.450.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=DMUEY
+DIST_VERSION=0.45
+inherit perl-module
+
+DESCRIPTION="uses File::Copy to recursively copy dirs"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ia64 ~ppc64 ~s390 ~sparc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-File-Spec
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Temp
+ dev-perl/Path-Tiny
+ dev-perl/Test-Deep
+ dev-perl/Test-Fatal
+ dev-perl/Test-File
+ >=virtual/perl-Test-Simple-0.880.0
+ dev-perl/Test-Warnings
+ )
+"