summaryrefslogtreecommitdiff
path: root/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-31 20:59:14 +0100
commite748ba9741f6540f4675c23e3e37b73e822c13a4 (patch)
tree23dece8beabb3a3d7c6c0273b0eb40b21c62a889 /dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild
parent908778078736bd36f7a60a2d576d415cb8e000fa (diff)
gentoo resync : 31.05.2021
Diffstat (limited to 'dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild')
-rw-r--r--dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild
new file mode 100644
index 000000000000..3f7a49db70e3
--- /dev/null
+++ b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.100.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=XAOC
+DIST_VERSION=0.8001
+inherit perl-module
+
+DESCRIPTION="Easily build XS extensions that depend on XS extensions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ virtual/perl-IO
+"
+BDEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-7.440.0
+ test? ( virtual/perl-Test-Simple )
+"