summaryrefslogtreecommitdiff
path: root/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild
new file mode 100644
index 000000000000..a8f506fc5380
--- /dev/null
+++ b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.800.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=XAOC
+DIST_VERSION=0.8000
+inherit perl-module
+
+DESCRIPTION="Easily build XS extensions that depend on XS extensions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ virtual/perl-IO
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"