summaryrefslogtreecommitdiff
path: root/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
new file mode 100644
index 000000000000..4e935faf7a25
--- /dev/null
+++ b/dev-perl/ExtUtils-CppGuess/ExtUtils-CppGuess-0.110.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DAVIDO
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Guess C++ compiler and flags"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Capture-Tiny
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Path
+ virtual/perl-Data-Dumper
+ virtual/perl-ExtUtils-Manifest
+ virtual/perl-File-Spec
+ virtual/perl-Test-Simple
+ dev-perl/Module-Build
+ )
+"