summaryrefslogtreecommitdiff
path: root/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-19 17:57:29 +0100
commitd473a706836012853193afc7000922601e4ada61 (patch)
tree01c43bd6b2121d90bc97ead47dd7654d9402ea1d /dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
parent420eeee727d39d869d864caddb04a80dafda7160 (diff)
gentoo resync : 19.10.2017
Diffstat (limited to 'dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
new file mode 100644
index 000000000000..ce821454224d
--- /dev/null
+++ b/dev-perl/DateTime-Format-Strptime/DateTime-Format-Strptime-1.740.0.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=DROLSKY
+DIST_VERSION=1.74
+inherit perl-module
+
+DESCRIPTION="Parse and Format DateTimes using Strptime"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-aix ~x86-fbsd ~x64-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/DateTime-1
+ >=dev-perl/DateTime-Locale-1.50.0
+ >=dev-perl/DateTime-TimeZone-2.90.0
+ virtual/perl-Exporter
+ >=dev-perl/Package-DeprecationManager-0.150.0
+ dev-perl/Params-ValidationCompiler
+ >=dev-perl/Specio-0.330.0
+ dev-perl/Try-Tiny
+ virtual/perl-parent
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ dev-perl/Test-Fatal
+ dev-perl/Test-Warnings
+ )
+"