summaryrefslogtreecommitdiff
path: root/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild')
-rw-r--r--dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild b/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild
new file mode 100644
index 000000000000..08bad08589e7
--- /dev/null
+++ b/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=CFAERBER
+DIST_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Parse and format SQLite dates and times"
+
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~x86 ~x86-solaris"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ >=dev-perl/DateTime-0.51
+ >=dev-perl/DateTime-Format-Builder-0.79.01
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ dev-perl/DBD-SQLite
+ )
+"
+PERL_RM_FILES=(
+ t/10pod.t
+ t/11pod_cover.t
+)