summaryrefslogtreecommitdiff
path: root/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild')
-rw-r--r--dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild b/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
new file mode 100644
index 000000000000..f55d0969c2a6
--- /dev/null
+++ b/dev-perl/Data-GUID/Data-GUID-0.49.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=RJBS
+DIST_VERSION=0.049
+inherit perl-module
+
+DESCRIPTION="Simple interface for generating and using globally unique identifiers"
+
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=dev-perl/Data-UUID-1.148.0
+ >=dev-perl/Sub-Exporter-0.900.0
+ >=dev-perl/Sub-Install-0.30.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"