summaryrefslogtreecommitdiff
path: root/dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-04 22:28:33 +0100
commita978c074e4272bb901fbe4a10de0a7b2af574f17 (patch)
tree8c764c1cc0576389ce22abd317bceba71ea5732d /dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild
parent40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (diff)
gentoo resync : 04.05.2021
Diffstat (limited to 'dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild')
-rw-r--r--dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild b/dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild
new file mode 100644
index 000000000000..ba9243d9dbf4
--- /dev/null
+++ b/dev-perl/Clone-PP/Clone-PP-1.80.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2020-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=NEILB
+DIST_VERSION=1.08
+
+inherit perl-module
+
+DESCRIPTION="Recursively copy Perl datatypes"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Exporter
+"
+
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Carp
+ virtual/perl-Data-Dumper
+ )
+"