summaryrefslogtreecommitdiff
path: root/dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild')
-rw-r--r--dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild b/dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild
new file mode 100644
index 000000000000..91e0283ce950
--- /dev/null
+++ b/dev-perl/Archive-Any/Archive-Any-0.94.600.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=OALDERS
+DIST_VERSION=0.0946
+DIST_EXAMPLES=("anonymize-archives");
+inherit perl-module
+
+DESCRIPTION="Single interface to deal with file archives"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ virtual/perl-Archive-Tar
+ dev-perl/Archive-Zip
+ dev-perl/File-MMagic
+ virtual/perl-File-Spec
+ dev-perl/Module-Find
+ dev-perl/MIME-Types
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ dev-perl/Test-Warn
+ )
+"