summaryrefslogtreecommitdiff
path: root/dev-libs/libgames-support/libgames-support-1.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-libs/libgames-support/libgames-support-1.0.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-libs/libgames-support/libgames-support-1.0.2.ebuild')
-rw-r--r--dev-libs/libgames-support/libgames-support-1.0.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-libs/libgames-support/libgames-support-1.0.2.ebuild b/dev-libs/libgames-support/libgames-support-1.0.2.ebuild
new file mode 100644
index 000000000000..f8a5d7f563d0
--- /dev/null
+++ b/dev-libs/libgames-support/libgames-support-1.0.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+VALA_MIN_API_VERSION="0.24"
+
+inherit gnome2 vala
+
+DESCRIPTION="Library for code commong to Gnome games"
+HOMEPAGE="https://git.gnome.org/browse/libgames-support/"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/glib-2.40:2
+ >=x11-libs/gtk+-3.19.2:3
+ dev-libs/libgee:0.8=
+"
+DEPEND="${DEPEND}
+ $(vala_depend)
+ >=dev-util/intltool-0.50.2
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ gnome2_src_prepare
+ vala_src_prepare
+}