summaryrefslogtreecommitdiff
path: root/dev-libs/icinga-php-thirdparty
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-libs/icinga-php-thirdparty
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-libs/icinga-php-thirdparty')
-rw-r--r--dev-libs/icinga-php-thirdparty/Manifest2
-rw-r--r--dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-libs/icinga-php-thirdparty/Manifest b/dev-libs/icinga-php-thirdparty/Manifest
index 2d0b37a63f3c..88b9eee436d0 100644
--- a/dev-libs/icinga-php-thirdparty/Manifest
+++ b/dev-libs/icinga-php-thirdparty/Manifest
@@ -1,3 +1,5 @@
DIST icinga-php-thirdparty-0.10.0.tar.gz 576508 BLAKE2B 3e07262415340c413bf79aa3031cf3679f0374c85dad9c41ffed78f65379837fc87df8433ea201b02455bde5c1fee1406f5b149b9d5b39cd726407657bdafb54 SHA512 3f5b6caad23860cecf5f06d165b01211af5284cb3dcb635bdcf4c2118b03c96de40a6d86cd0bccbe0f817ae87cc5d09aa2709ca90f55b948cf975c69dc234e95
+DIST icinga-php-thirdparty-0.11.0.tar.gz 764914 BLAKE2B b9fbe66252edf5f504feab16392c60f4edf142d3644d13c29ba4f0291df40f8b4e3163f6bb97d944827a8a3d88728b5bf1c05ad193a078f889ba917714746c00 SHA512 5a2b9218a0426de6b560845db36e8e113a8be786eaf4ab57ff4f5e0ef485dc426cb0f203b4b45c3b791adb852098b64f2a0099c9909506594502edb2b4d4ee35
EBUILD icinga-php-thirdparty-0.10.0-r1.ebuild 496 BLAKE2B c7bdb148c91759b9f53e55bf1faa76662da56555605730ad1fbf9615a873fae162cfdf7011fed5908a630ce15e170b7611a3f140bf311ed03bbfcbd4ed320e81 SHA512 30b1270daeb05524441079671b62976ed457ce9c765d0614f21b2ca3bbbeb01df13c6c8dd1b00e82c6300cda12542f2bf43280f7dcd6f4c03dc1c562d01c052a
+EBUILD icinga-php-thirdparty-0.11.0.ebuild 498 BLAKE2B 7e0e627fb516293a6336361303a98a856091a15057137458f9ff85fc42d0af2f97bde2ac6e040f2dfe74add378aee577147ea925d982d73a4aeb40f7ed81d0b3 SHA512 e345dae50a19c336ce201b2a9076e89f21a1a2b1cba00f54749c1e611054f7fd3632ff90747cb62fc551924a7aedf79a08ebaa72d938a28784651a891e0816ed
MISC metadata.xml 255 BLAKE2B 7788f736048880a23aeeb4baf5daf3bf65fd82dc4e6f56e63d2897a055acebf8ac480d249f297ec54cae1cc44031435effd37165455a16c62ca7acc6be63cf21 SHA512 6069c94a7b02290a08fe052105613139fccd952f5507bac994d2fd9aa4359e9b1b76e5fb0f1111474594d3d25ef6d5ac54b93d611f3512ef9bcbe5cf28f5f35e
diff --git a/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
new file mode 100644
index 000000000000..db39b492539b
--- /dev/null
+++ b/dev-libs/icinga-php-thirdparty/icinga-php-thirdparty-0.11.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2021-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Icinga PHP libraries for Icinga Web 2"
+HOMEPAGE="https://github.com/Icinga/icinga-php-thirdparty"
+SRC_URI="https://github.com/Icinga/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-lang/php:*"
+RDEPEND="${DEPEND}"
+BDEPEND=""
+
+src_install() {
+ insinto "/usr/share/icinga-php/vendor"
+ cd "${S}"
+ doins -r *
+}