summaryrefslogtreecommitdiff
path: root/dev-lang/sassc/sassc-3.6.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-22 07:31:18 +0100
commit908778078736bd36f7a60a2d576d415cb8e000fa (patch)
treec6a4796c48b608c14dc7e9674cdbd38f905e3c15 /dev-lang/sassc/sassc-3.6.2.ebuild
parent185fa19bbf68a4d4dca534d2b46729207a177f16 (diff)
gentoo resync : 22.05.2021
Diffstat (limited to 'dev-lang/sassc/sassc-3.6.2.ebuild')
-rw-r--r--dev-lang/sassc/sassc-3.6.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lang/sassc/sassc-3.6.2.ebuild b/dev-lang/sassc/sassc-3.6.2.ebuild
new file mode 100644
index 000000000000..004b97134f49
--- /dev/null
+++ b/dev-lang/sassc/sassc-3.6.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="A libsass command line driver"
+HOMEPAGE="https://github.com/sass/sassc"
+SRC_URI="https://github.com/sass/sassc/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm arm64 ~ia64 ~ppc ~ppc64 ~x86 ~amd64-linux"
+
+RDEPEND=">=dev-libs/libsass-3.6.5:="
+DEPEND="${RDEPEND}"
+
+DOCS=( Readme.md )
+
+src_prepare() {
+ default
+ [[ -f VERSION ]] || echo "${PV}" > VERSION
+ eautoreconf
+}