summaryrefslogtreecommitdiff
path: root/dev-lang/c-intercal/c-intercal-31.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-lang/c-intercal/c-intercal-31.0.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-lang/c-intercal/c-intercal-31.0.ebuild')
-rw-r--r--dev-lang/c-intercal/c-intercal-31.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-lang/c-intercal/c-intercal-31.0.ebuild b/dev-lang/c-intercal/c-intercal-31.0.ebuild
index 5f04f53c129f..bbcc4938fdb2 100644
--- a/dev-lang/c-intercal/c-intercal-31.0.ebuild
+++ b/dev-lang/c-intercal/c-intercal-31.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit autotools elisp-common
+inherit autotools elisp-common flag-o-matic
# C-INTERCAL uses minor-major ordering of version components and
# negative version numbers. We map version components -1, -2, ...
@@ -47,6 +47,11 @@ src_prepare() {
eautoreconf
}
+src_configure() {
+ append-flags -fno-toplevel-reorder #722862
+ econf
+}
+
src_compile() {
emake