summaryrefslogtreecommitdiff
path: root/dev-java/openjfx/openjfx-11.0.3_p1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
commit29aabba0ea759c6a2864ff5631735b67ee38e5e0 (patch)
treeab466b4dfa7abecb401b2f8039d08af4689306bb /dev-java/openjfx/openjfx-11.0.3_p1.ebuild
parentd42200bec37eef2a7478d88988ff00addd0a9202 (diff)
gentoo resync : 05.02.2020
Diffstat (limited to 'dev-java/openjfx/openjfx-11.0.3_p1.ebuild')
-rw-r--r--dev-java/openjfx/openjfx-11.0.3_p1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-java/openjfx/openjfx-11.0.3_p1.ebuild b/dev-java/openjfx/openjfx-11.0.3_p1.ebuild
index 8298a8316d0b..a41615a7a6ae 100644
--- a/dev-java/openjfx/openjfx-11.0.3_p1.ebuild
+++ b/dev-java/openjfx/openjfx-11.0.3_p1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019 Gentoo Authors
+# Copyright 2019-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -194,7 +194,7 @@ src_configure() {
LINT = none
CONF = $(usex debug DebugNative Release)
NUM_COMPILE_THREADS = $(makeopts_jobs)
- JFX_DEPS_URL = ${T}/jars
+ JFX_DEPS_URL = "${T}"/jars
COMPANY_NAME = "Gentoo"
_EOF_
}
@@ -213,8 +213,8 @@ src_install() {
doins build/javafx-exports.zip
if use doc; then
- insinto /usr/share/doc/"${PF}"/html
- doins -r build/javadoc/.
- dosym "${EPREFIX}"/usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
+ docinto html
+ dodoc -r build/javadoc/.
+ dosym ../../../usr/share/doc/"${PF}" /usr/share/doc/"${PN}-${SLOT}"
fi
}