summaryrefslogtreecommitdiff
path: root/dev-java/jdbc-postgresql
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-08-15 20:28:49 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-08-15 20:28:49 +0100
commit7255c5d5fcd8fcdd07d2791563dc43bf4e14cf3a (patch)
tree515e0e28ee6d81ce42725bd00b369ea0c1130d91 /dev-java/jdbc-postgresql
parent1c3adf43f1b866276828623dd63f9e10d29421d3 (diff)
gentoo auto-resync : 15:08:2022 - 20:28:49
Diffstat (limited to 'dev-java/jdbc-postgresql')
-rw-r--r--dev-java/jdbc-postgresql/Manifest2
-rw-r--r--dev-java/jdbc-postgresql/jdbc-postgresql-42.4.0.ebuild59
2 files changed, 0 insertions, 61 deletions
diff --git a/dev-java/jdbc-postgresql/Manifest b/dev-java/jdbc-postgresql/Manifest
index e073d48e396b..973c9f1f58d5 100644
--- a/dev-java/jdbc-postgresql/Manifest
+++ b/dev-java/jdbc-postgresql/Manifest
@@ -1,5 +1,3 @@
-DIST postgresql-jdbc-42.4.0.src.tar.gz 966868 BLAKE2B 0a8bffcfbba4ddedcbd77717b6bca2f4e7cd9fe4597c6edb5a2ac8fbea788c692377ae713723aa7342895f857aff7eca0825eedd36cff69f3760b11cbb7b666c SHA512 816967923f54d5c2ad856e3ae2612987fa52234acc6b487f492d56614ac241d9542abd40a1f868ad6d895a45de28f7a0d586f8486dc719600238bcc3ef40819a
DIST postgresql-jdbc-42.4.1.src.tar.gz 969554 BLAKE2B 76035b2362c304d6263b9549b2ecbedc6e1cfedeba9c2c35f07d29dada39e5bce93e939abb8cb2232a428b0341c5cd5e6ae22de6106292c4d28243e3e0e6fc00 SHA512 a49c5b68a26ba6fd1b150c45da2ec58ea4435b7c36b8aa9bf6c3d33b6a265dabe7da51705e9d7234a640c8f6ccb5c3abb639db2d7bc38e6f4e26550b05b4a844
-EBUILD jdbc-postgresql-42.4.0.ebuild 2019 BLAKE2B 6b0ebf8b68d03d0adaa6cf3764b9ea65225b33f6d2538f45a02f620d7d4e0bc1f957e923609bb3bef17ed0b69d64c1fddd9bd9751d99e9b6756e50dc7f2f1d2f SHA512 9b9dfeb0b2afea956039c6677e1479e8837b9244607b6731ac3381815991a3035e53518a9ce9ea316a0913385a19df89aaa8382c533b8309ffeb179dfd9ea09f
EBUILD jdbc-postgresql-42.4.1.ebuild 2064 BLAKE2B 47da7fdef9da4c19abd447d0f4edda5bf40da9c7c622588be0decc4c0edf37b6efe6a0bc0ee5e628b23d8138a841311d07cee725c028db01b6b885d15c929af6 SHA512 d430abc6537eba74347501353d82b7f46e083da875f69100e046fdb111812eebae0151817e7bd3d06abc7ed98dc8b857d1159735d54e64f2d7b0007372006d3f
MISC metadata.xml 295 BLAKE2B 1c8987c0d6f65d4e3019c2d6b8a0f8fac5f06e9144b118d3a0351f4a0e9b76ac4bc5b5ad678d92a691da7e8e8bb8c33f12d17d9dcc8b0ff007057d80307ebd24 SHA512 6a38ee7d2287a20ab89d7a92c59e74437877c4271cb38f00fccde9753c3caa8dccc3261fad23f81ec3dd2155f429aa4c3437bda024353640f8ed90ca096f9318
diff --git a/dev-java/jdbc-postgresql/jdbc-postgresql-42.4.0.ebuild b/dev-java/jdbc-postgresql/jdbc-postgresql-42.4.0.ebuild
deleted file mode 100644
index 37557d8f291b..000000000000
--- a/dev-java/jdbc-postgresql/jdbc-postgresql-42.4.0.ebuild
+++ /dev/null
@@ -1,59 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-# Skeleton command:
-# java-ebuilder --generate-ebuild --workdir . --pom pom.xml --download-uri https://jdbc.postgresql.org/download/postgresql-jdbc-42.4.0.src.tar.gz --slot 0 --keywords "~amd64 ~ppc64 ~x86" --ebuild jdbc-postgresql-42.4.0.ebuild
-
-EAPI=8
-
-JAVA_PKG_IUSE="doc source"
-MAVEN_ID="org.postgresql:postgresql:42.4.0"
-# We don't have junit-vintage and junit-jupiter.
-# JAVA_TESTING_FRAMEWORKS="junit-vintage junit-jupiter junit-4"
-
-inherit java-pkg-2 java-pkg-simple
-
-DESCRIPTION="Java JDBC 4.2 (JRE 8+) driver for PostgreSQL database"
-HOMEPAGE="https://github.com/pgjdbc/pgjdbc"
-SRC_URI="https://jdbc.postgresql.org/download/postgresql-jdbc-${PV}.src.tar.gz"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="amd64 ppc64 x86"
-
-# Common dependencies
-# POM: pom.xml
-# com.ongres.scram:client:2.1 -> !!!groupId-not-found!!!
-# uk.org.webcompere:system-stubs-jupiter:1.2.0 -> !!!groupId-not-found!!!
-
-CP_DEPEND="dev-java/scram:0"
-
-# Compile dependencies
-# POM: pom.xml
-# test? junit:junit:4.13 -> >=dev-java/junit-4.13.2:4
-# test? org.junit.jupiter:junit-jupiter-api:5.6.0 -> !!!groupId-not-found!!!
-# test? org.junit.jupiter:junit-jupiter-engine:5.6.0 -> !!!groupId-not-found!!!
-# test? org.junit.jupiter:junit-jupiter-params:5.6.0 -> !!!groupId-not-found!!!
-# test? org.junit.vintage:junit-vintage-engine:5.6.0 -> !!!groupId-not-found!!!
-# test? se.jiderhamn:classloader-leak-test-framework:1.1.1 -> !!!groupId-not-found!!!
-
-DEPEND="
- >=virtual/jdk-1.8:*
- ${CP_DEPEND}"
-# test? (
-# !!!groupId-not-found!!!
-# )
-# "
-
-RDEPEND="
- >=virtual/jre-1.8:*
- ${CP_DEPEND}"
-
-S="${WORKDIR}/postgresql-${PV}-jdbc-src"
-
-JAVA_SRC_DIR="src/main/java"
-JAVA_RESOURCE_DIRS="src/main/resources"
-
-# JAVA_TEST_GENTOO_CLASSPATH="junit-4,!!!groupId-not-found!!!,!!!groupId-not-found!!!,!!!groupId-not-found!!!,!!!groupId-not-found!!!,!!!groupId-not-found!!!"
-# JAVA_TEST_SRC_DIR="src/test/java"
-# JAVA_TEST_RESOURCE_DIRS="src/test/resources"