summaryrefslogtreecommitdiff
path: root/dev-haskell/torrent
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /dev-haskell/torrent
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'dev-haskell/torrent')
-rw-r--r--dev-haskell/torrent/Manifest2
-rw-r--r--dev-haskell/torrent/torrent-10000.1.1.ebuild26
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-haskell/torrent/Manifest b/dev-haskell/torrent/Manifest
index 915230c16a08..d01f00cc9d12 100644
--- a/dev-haskell/torrent/Manifest
+++ b/dev-haskell/torrent/Manifest
@@ -1,5 +1,7 @@
DIST torrent-10000.0.0.tar.gz 3549 BLAKE2B 414547b6cd8a090a8da198dd82122fcdfe87af4db59ff06f558461550ee6c041de7f69758bae184961ff8772ccbd17523a8c0fa4dc6f6729db1293da90ee1c9a SHA512 361f7ca99196278dccdf4ac20dbe5d9861fd979ea1c84786a93928cc46e51f949618e34e55342f08e19ce935a8313526c580fed6413209a6365efc306b5165d5
DIST torrent-10000.0.1.tar.gz 3819 BLAKE2B f2a1569c697bbd732fe4f801ff797e2cea6efa69bbd08779f36d729496dd1cd6ccc0d55dd2fca40a6c07f0e1b577213a93f13a1a2b92f9b90030037af5de481e SHA512 66b69a0bb2b7dc08fb738c60bf6402ad69a5e60c6ccc1002e9d394c9faf75e49f444ed690dd3d17c1de978d1ac85ac48f03b6dda143445019c698db83dea3fcb
+DIST torrent-10000.1.1.tar.gz 3977 BLAKE2B c1c487d6ef2d9da68cf3bbe24097824cd56a53276e8577a3dd28f949b818b8c396ce8d65eb721a3f9035969121ba4df9ca13a6f26ef085607f8b5e30d5ff1560 SHA512 db4c18ca8df4fd32c45d6fc01333a5ef083136dfd5833f13300161ca393b6f3ebb2a8ca2b2f7e2bbf7019eb9484e0b3b067677a63fd41311e3dc7a17111f5a6c
EBUILD torrent-10000.0.0.ebuild 642 BLAKE2B 05b6a73564c7782fd57757c08a33fad780fbbc6dab04bf4d5ab5adcb3b02806c1fd98fce761b4b91c3f89e210d7899d751118a543e0d6c3121ef8cce508f8f4b SHA512 01b6a72322f77f2d19452470ddf0fb8ed5f309def9d8366c05f3a888b3a72db87e1e6272f1b301762a8a4220bc8f59ab02e93ebc8e85575cc51811d155a4a600
EBUILD torrent-10000.0.1.ebuild 610 BLAKE2B 0d94ee78d3593eb87caffda810e4c3f806aedf091b7513879f8f210a1a0e50ec146b79d1ab5d1c2247e216a2d7352278a291160631e1c6a8e73657389038891b SHA512 74791b2154d0f0e585f3de2e39fd3e9cb9778a1b82bdefee2e832705755cfd87bfa3a66ac6cb7d762b74d01bb8ee63986504c78cfb578d6797ae069459ff953e
+EBUILD torrent-10000.1.1.ebuild 610 BLAKE2B fd43b5023687cc27fb3c3bd6538715128c8299bbe0745ee502e6d60b0c6adcdbc081bbc0ae5542ee381298545eb2cc157422639437841b7beb35d1db83161585 SHA512 7764c7eb8557e952f30eaab62f0980e9190d67afd9c41d8bdb18bdb9ddaf4166af419bc415d5c5748dade8719a1a27e99bc7fcd2c80404057c2eb0445fa69e3b
MISC metadata.xml 327 BLAKE2B 623fd681553ed644e9708f183a159ce52e453c170e002158ac27434868083dd16d6552b62d6e86aa291ce1e6bea80e9d83ba5acface8d3b7bd4b1d8b9136398e SHA512 c7b6ac893521cc21a96055dff085a186e55a6fe20a1903bf40d3af032c3e227d82a1a93efa31ff7d0a13a1f5c124acf0bbd6b1941a6ea3208b339cd0e5056556
diff --git a/dev-haskell/torrent/torrent-10000.1.1.ebuild b/dev-haskell/torrent/torrent-10000.1.1.ebuild
new file mode 100644
index 000000000000..b95d0985a904
--- /dev/null
+++ b/dev-haskell/torrent/torrent-10000.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+# ebuild generated by hackport 0.5.2.9999
+
+CABAL_FEATURES="lib profile haddock hoogle hscolour"
+inherit haskell-cabal
+
+DESCRIPTION="BitTorrent file parser and generater"
+HOMEPAGE="http://hackage.haskell.org/package/torrent"
+SRC_URI="https://hackage.haskell.org/package/${P}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0/${PV}"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-haskell/bencode-0.2:=[profile?]
+ dev-haskell/syb:=[profile?]
+ >=dev-lang/ghc-7.4.1:=
+"
+DEPEND="${RDEPEND}
+ >=dev-haskell/cabal-1.6
+"