summaryrefslogtreecommitdiff
path: root/dev-haskell/bitwise
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-20 14:27:17 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-20 14:27:17 +0000
commit5bb9ff1ee56d2b5e75e01a7f066d8b0cec84ec02 (patch)
tree66e860a5099bcad013f1cf667255dc372a7c11b3 /dev-haskell/bitwise
parent7218e1b46bceac05841e90472501742d905fb3fc (diff)
gentoo resync : 20.03.2021
Diffstat (limited to 'dev-haskell/bitwise')
-rw-r--r--dev-haskell/bitwise/Manifest2
-rw-r--r--dev-haskell/bitwise/metadata.xml10
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-haskell/bitwise/Manifest b/dev-haskell/bitwise/Manifest
index 96f195167390..d42c4b36071b 100644
--- a/dev-haskell/bitwise/Manifest
+++ b/dev-haskell/bitwise/Manifest
@@ -1,3 +1,3 @@
DIST bitwise-1.0.0.1.tar.gz 16473 BLAKE2B e7caa6d1ac864d6c12ff471a7080559da93f3973eeb5949e54ee2a2f205cab4a9c452578c0a22102fe613964af4f9367b037552a30dd711b08cac2dd2c3ccdca SHA512 b8653549ef0d0f4eb608802f6124cd969c16cbeb6f26dd83839bbaab7d56cf0c1b39a7ac3dba40f3fa00f3f67f38bad091ee0f01e7f6aea7f9c0bafa34efb443
EBUILD bitwise-1.0.0.1.ebuild 744 BLAKE2B 81103f3a7f7e3a85d84607ae4728f351954ad2ce77b07094e99383a7e7aa13c23e5c0746b08168a65f78860ca5a82ffb63f64b64571529838d14567854901bac SHA512 666e574316db133336d195e37b2c6950b9f90dd825e8ede16a88ec867a13020edba10079cb460853fc457cbb966fa17b21c51d549c4789bb2b479c6ce90f7c17
-MISC metadata.xml 1712 BLAKE2B f33c499851f77b486e0c415c9fed8912871d9b0a06a9a9fbddd6ac232bc5bb345294a8fe116939f0d6226ab9ff7bad961d4965d6584079f1faef6160332b338b SHA512 3c845b956c5480cb7a2f57dfaf41f269564731c22f68e7e5d1cd2285210f39a2f4bb0a23b6a3efec6b7d26a0a3025f21bc5c97d0b4db924eba2c11227db92fc4
+MISC metadata.xml 1672 BLAKE2B ff76e8473b92e016e3a31fcce72f05ca3a317327bd3b8f2a40e2c07866e3287dfd65a8dfa16e74c6d98f73acedba6b5b45de0cbd3234ca5479345c815d785c41 SHA512 38523565f2605a949829b7a42953c56a0d901403708d8db1cabeac5091ad2d1d83985273341bd1eb1e610350f85abc26a35318d399684a6064e2e520b74a4ab6
diff --git a/dev-haskell/bitwise/metadata.xml b/dev-haskell/bitwise/metadata.xml
index 4f0bc14cf689..c68a0e9787de 100644
--- a/dev-haskell/bitwise/metadata.xml
+++ b/dev-haskell/bitwise/metadata.xml
@@ -22,14 +22,14 @@
Quick tour of the bitwise library:
- [Data.Bits.Bitwise] Lift boolean operations on &#39;Bool&#39; to bitwise
- operations on &#39;Data.Bits.Bits&#39;.
+ [Data.Bits.Bitwise] Lift boolean operations on 'Bool' to bitwise
+ operations on 'Data.Bits.Bits'.
[Data.Array.BitArray] Immutable bit arrays.
- [Data.Array.BitArray.ST] Mutable bit arrays in &#39;Control.Monad.ST.ST&#39;.
+ [Data.Array.BitArray.ST] Mutable bit arrays in 'Control.Monad.ST.ST'.
- [Data.Array.BitArray.IO] Mutable bit arrays in &#39;IO&#39;.
+ [Data.Array.BitArray.IO] Mutable bit arrays in 'IO'.
[Data.Array.BitArray.ByteString] (De)serialization.
@@ -40,7 +40,7 @@
* immutable random access single bit reads:
@BitArray ix@ is about 40% slower than @UArray ix Bool@,
- * &#39;Control.Monad.ST.ST&#39; mutable random access single bit reads:
+ * 'Control.Monad.ST.ST' mutable random access single bit reads:
@STBitArray s ix@ is about the same as @STUArray s ix Bool@,
* immutable map @Bool -&gt; Bool@: