summaryrefslogtreecommitdiff
path: root/dev-erlang/stun/stun-1.0.29.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-25 19:33:39 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-25 19:33:39 +0100
commita5b65c81168c90928784a1e92cda84ed5d6b9eb3 (patch)
tree4aa7483cd0ad7de54338afc8e7971417abe1dd81 /dev-erlang/stun/stun-1.0.29.ebuild
parente8f81810baa21f490d6910e8e2d424546b72a333 (diff)
gentoo resync : 25.09.2019
Diffstat (limited to 'dev-erlang/stun/stun-1.0.29.ebuild')
-rw-r--r--dev-erlang/stun/stun-1.0.29.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/stun/stun-1.0.29.ebuild b/dev-erlang/stun/stun-1.0.29.ebuild
new file mode 100644
index 000000000000..2f581b64075d
--- /dev/null
+++ b/dev-erlang/stun/stun-1.0.29.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="STUN and TURN library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/stun"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-lang/erlang-17.1
+ >=dev-erlang/fast_tls-1.1.2
+ >=dev-erlang/p1_utils-1.0.16"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )