summaryrefslogtreecommitdiff
path: root/dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-12 09:56:54 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-12 09:56:54 +0000
commitebc282ef4dfa408accac685565b8ee5f6faec119 (patch)
treec0a4f713228cda0ab17eed46f0bb7ca8cb8be2f6 /dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild
parent6c8694a707151d59555b0e4e48235f085ce166c3 (diff)
gentoo auto-resync : 12:02:2023 - 09:56:54
Diffstat (limited to 'dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild')
-rw-r--r--dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild
new file mode 100644
index 000000000000..aa898c20424c
--- /dev/null
+++ b/dev-erlang/fast_yaml/fast_yaml-1.0.36.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND="
+ >=dev-erlang/p1_utils-1.0.25
+ dev-libs/libyaml
+"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )