summaryrefslogtreecommitdiff
path: root/dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
commit36ac65103bf5503e5bad1ecc7e8cb9e7643f6840 (patch)
treed9d1fbc20509d4c90f57fb2d9e1459bc8034c831 /dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild
parenta1392efe64137262023d92492396ca9156d22396 (diff)
Revert "gentoo resync : 13.09.2019"
This reverts commit a1392efe64137262023d92492396ca9156d22396.
Diffstat (limited to 'dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild')
-rw-r--r--dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild b/dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild
new file mode 100644
index 000000000000..1d56c48ede8a
--- /dev/null
+++ b/dev-erlang/fast_yaml/fast_yaml-1.0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/fast_yaml"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
+
+DEPEND=">=dev-erlang/p1_utils-1.0.2
+ >=dev-lang/erlang-17.1
+ dev-libs/libyaml"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )