summaryrefslogtreecommitdiff
path: root/dev-db/pgmemcache/pgmemcache-2.3.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-db/pgmemcache/pgmemcache-2.3.0.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-db/pgmemcache/pgmemcache-2.3.0.ebuild')
-rw-r--r--dev-db/pgmemcache/pgmemcache-2.3.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-db/pgmemcache/pgmemcache-2.3.0.ebuild b/dev-db/pgmemcache/pgmemcache-2.3.0.ebuild
new file mode 100644
index 000000000000..1e794204e9ae
--- /dev/null
+++ b/dev-db/pgmemcache/pgmemcache-2.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A PostgreSQL API based on libmemcached to interface with memcached"
+HOMEPAGE="http://pgfoundry.org/projects/pgmemcache https://github.com/ohmu/pgmemcache"
+SRC_URI="https://github.com/ohmu/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-db/postgresql
+ dev-libs/cyrus-sasl
+ >=dev-libs/libmemcached-1.0.18[sasl]"
+RDEPEND="${DEPEND}"
+
+DOCS=( NEWS README TODO )
+
+src_install() {
+ emake -j1 DESTDIR="${D}" install
+}