summaryrefslogtreecommitdiff
path: root/dev-db/mycli/mycli-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-25 08:09:37 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-25 08:09:37 +0000
commit693cc9b6e847a01c1bb692153021aaf9fb0fab25 (patch)
treebb2f7c299a4149f841c37a1208c7ac861aa95640 /dev-db/mycli/mycli-9999.ebuild
parent09351e78166b5e864197c4456ebae3f89dd0bed9 (diff)
gentoo resync : 25.01.2019
Diffstat (limited to 'dev-db/mycli/mycli-9999.ebuild')
-rw-r--r--dev-db/mycli/mycli-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-db/mycli/mycli-9999.ebuild b/dev-db/mycli/mycli-9999.ebuild
index 70338c41f800..a1f322dc698e 100644
--- a/dev-db/mycli/mycli-9999.ebuild
+++ b/dev-db/mycli/mycli-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -14,18 +14,18 @@ SRC_URI=""
LICENSE="BSD MIT"
SLOT="0"
KEYWORDS=""
-IUSE="test"
+IUSE="ssh test"
RDEPEND="
>=dev-python/cli_helpers-1.0.1[${PYTHON_USEDEP}]
- >=dev-python/click-4.1[${PYTHON_USEDEP}]
+ >=dev-python/click-7.0[${PYTHON_USEDEP}]
>=dev-python/configobj-5.0.6[${PYTHON_USEDEP}]
>=dev-python/cryptography-1.0.0[${PYTHON_USEDEP}]
- >=dev-python/prompt_toolkit-2.0.0[${PYTHON_USEDEP}]
- <dev-python/prompt_toolkit-2.0.5[${PYTHON_USEDEP}]
+ >=dev-python/prompt_toolkit-2.0.6[${PYTHON_USEDEP}]
>=dev-python/pygments-2.0[${PYTHON_USEDEP}]
>=dev-python/pymysql-0.9.2[${PYTHON_USEDEP}]
>=dev-python/python-sqlparse-0.2.2[${PYTHON_USEDEP}]
<dev-python/python-sqlparse-0.3.0[${PYTHON_USEDEP}]
+ ssh? ( dev-python/paramiko[${PYTHON_USEDEP}] )
"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( dev-python/pytest[${PYTHON_USEDEP}] ${RDEPEND} )"