summaryrefslogtreecommitdiff
path: root/dev-db/innotop
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-04-28 20:21:43 +0100
commit40aaaa64e86ba6710bbeb31c4615a6ce80e75e11 (patch)
tree758c221bad35c9288d0bd6df9c7dfc226728e52c /dev-db/innotop
parent8d5dbd847cbc704a6a06405856e94b461011afe3 (diff)
gentoo resync : 28.04.2021
Diffstat (limited to 'dev-db/innotop')
-rw-r--r--dev-db/innotop/Manifest2
-rw-r--r--dev-db/innotop/innotop-1.13.0.ebuild27
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-db/innotop/Manifest b/dev-db/innotop/Manifest
index 718cd62217c1..e8e41ef1d77a 100644
--- a/dev-db/innotop/Manifest
+++ b/dev-db/innotop/Manifest
@@ -1,3 +1,5 @@
DIST innotop-1.12.0.tar.gz 182854 BLAKE2B 1470f21fe7882e920966a856365586c37461c955f0d07ea72a9bffa16b1a112fe5daa2dec585f888c90570d28f9af4e88885a36910bf892cc4f69abd044a4494 SHA512 bc650cd8fb5e5b83f12ccccc852802d676500d7241fe0beaa2a67c3dcca90ab06f329f0a6750789b6097ab201630b9ecf494159086d904ce7c1cfe7aefb5a635
+DIST innotop-1.13.0.tar.gz 189278 BLAKE2B 0e7334c983aa441c130ded820e76afb72a324b52dc6b444fb5e5813dc09c19a656d42b449b43af682d61620305062929d87a78db4298e17bed36eca62ff6f53a SHA512 827a6ec36355af023d24b85afdaabac44ef0c33c853c133d39f0725b2da3585cf1bc7b21e501d436a28ac6b798d9d502b4a81c2c9c28373abf91543519b4f45a
EBUILD innotop-1.12.0.ebuild 633 BLAKE2B 7f987ee26b6f469700f107f5b27b5b15e81790656c326c36fec36c3429dac8aa9c982fc62700bf6004103419e1a96c43aa90be83ce01eaf5d6fd8d3937d0224f SHA512 978a673305506a4abf085f6fa5eb9dc2d895e0f550b1f757589cdd3a512ce8ddb881932b478a6096a6a4ddc38c5608286ad0704eb6681069b4df77c845f71931
+EBUILD innotop-1.13.0.ebuild 633 BLAKE2B 0cad7292de8e0a57dde2ac431d0dd8003ab599805901fe2f4b3a4e28b6acf797606faf8b3b481c51af0645a34c98e0345ba5b97eff4314c43a5154d57c657a63 SHA512 beafdee5a672ab87dc60af15610a5d7149eddc726407eac6baf324e2dbb3b629b9c911210ac2bc483815b6be4713be8cea0ac53b937bc02a0e325aac233cc4c3
MISC metadata.xml 323 BLAKE2B ef1085ada1002903fc3f252f7a38f52013bcfe81673aa5c95a785686819c33acdab73320da750879762a0427dae35e298cec3c98d5e8bc586394d3595487640a SHA512 dbe7b4ae5d53e8bc778187bf5e29771cf289e5463f74a156bff7cd83febe9f592c0650e2de6051f6f7de6626d9c38c54162d8d3b0e302c4aba57ae0473fe444d
diff --git a/dev-db/innotop/innotop-1.13.0.ebuild b/dev-db/innotop/innotop-1.13.0.ebuild
new file mode 100644
index 000000000000..b805ab92c534
--- /dev/null
+++ b/dev-db/innotop/innotop-1.13.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit perl-module
+
+DESCRIPTION="A text-mode MySQL and InnoDB monitor like mytop, but with many more features"
+HOMEPAGE="https://github.com/innotop/innotop"
+SRC_URI="https://github.com/innotop/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-perl/DBI
+ dev-perl/DBD-mysql
+ dev-perl/TermReadKey
+ virtual/perl-Term-ANSIColor
+ virtual/perl-Time-HiRes"
+
+DIST_TEST="do parallel"
+
+src_install() {
+ perl-module_src_install
+}