summaryrefslogtreecommitdiff
path: root/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
committerV3n3RiX <venerix@koprulu.sector>2022-05-12 16:42:50 +0300
commit752d6256e5204b958b0ef7905675a940b5e9172f (patch)
tree330d16e6362a49cbed8875a777fe641a43376cd3 /dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild
parent0c100b7dd2b30e75b799d806df4ef899fd98e1ea (diff)
gentoo resync : 12.05.2022
Diffstat (limited to 'dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild')
-rw-r--r--dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild b/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild
index 152d26b69823..93c98ccdaa8e 100644
--- a/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild
+++ b/dev-cpp/robin-hood-hashing/robin-hood-hashing-3.11.5-r1.ebuild
@@ -5,7 +5,7 @@ EAPI=7
inherit cmake
-KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~riscv ~x86"
+KEYWORDS="amd64 arm arm64 ppc ppc64 ~riscv x86"
SRC_URI="https://github.com/martinus/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
DESCRIPTION="Fast & memory efficient hashtable based on robin hood hashing for C++11/14/17/20"
@@ -15,9 +15,9 @@ LICENSE="MIT"
SLOT="0"
src_configure() {
- local mycmakeargs=(
+ local mycmakeargs=(
-DRH_STANDALONE_PROJECT=OFF
-DCMAKE_INSTALL_LIBDIR="${EPREFIX}/usr/share/"
- )
- cmake_src_configure
+ )
+ cmake_src_configure
}