summaryrefslogtreecommitdiff
path: root/app-xemacs/python-modes
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-xemacs/python-modes
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-xemacs/python-modes')
-rw-r--r--app-xemacs/python-modes/Manifest5
-rw-r--r--app-xemacs/python-modes/metadata.xml8
-rw-r--r--app-xemacs/python-modes/python-modes-1.08.ebuild17
-rw-r--r--app-xemacs/python-modes/python-modes-1.14.ebuild18
4 files changed, 48 insertions, 0 deletions
diff --git a/app-xemacs/python-modes/Manifest b/app-xemacs/python-modes/Manifest
new file mode 100644
index 000000000000..72876ce12c9c
--- /dev/null
+++ b/app-xemacs/python-modes/Manifest
@@ -0,0 +1,5 @@
+DIST python-modes-1.08-pkg.tar.gz 93002 BLAKE2B 63e9aad70f52185efa68324bcb2d61c4b447cfa0a53aab31dd9fde07c987ccf96938418f639c16d4189724ca840386f3f831e83c338031dee712b2fafaae6222 SHA512 edac5c557d1c49b8d11f915d9ee1ae83b2bfa3fe54bac7fb457b861a3a38f3389683eadacc6abbdbe293c5bd459184e4d17315513f77a62d40cd46f3662ea4dd
+DIST python-modes-1.14-pkg.tar.gz 97116 BLAKE2B 04f2121b03e45a01b1f7c727c4aa48fd88fc06c02466583e0b4739fb3c57c0585d751f63f745edf8d7f351607dea395ef30642d42bc03e00705cb11cb75300f2 SHA512 802cab0ff8295cb6ae0387f17fdbe85afc559ea09e8b17e8a446be7d015e6945e29d8338e32cba5337b367cd07e645bd5ddf7ed6974a70cbf30de2bf63a708e0
+EBUILD python-modes-1.08.ebuild 347 BLAKE2B 3fe68ce644e1886986c91839ce575648bb1087582af60e8f5520557f9f6de21717431d8199d6a4ca6de08c1d1329e437c8d7108af0965367c7de726eae49c781 SHA512 b5bf404617837a7d3a6a72b973a26ba8a3a6d654a548921899bcfe893091d128be32200992205e0b8cfdea421249d2275810215f8b584a6245d70c85cc245622
+EBUILD python-modes-1.14.ebuild 369 BLAKE2B 61cf037f731310539e18025ab486f2a5aacb7165df14b181ef458790b52b5bf12a51a2ccf0ec19cd395b9a3319255cfa4cf387e142d515119dd58045fceba7cd SHA512 274e4f25096f013a062b88921db9f35d6291e7d77c95379d3ade04627610dd7210d64bcb7119db88f344888d310b31a5fb2c03662d84e3ab52446cc708bbe6ac
+MISC metadata.xml 261 BLAKE2B 2bc0ee46f3970104b4897908fe0ed8532badcb765971ce704f7d2b06e3556a066f0ca41c2a60e7612352167338ff88e579c89be7ff229de9d8722aef3ca9ca05 SHA512 02e04fab2304da6c05c55b2aeb44563d99a7a6db37ada15993575509ed47fc7f4eb97b6a03fd30535aeb5e30f57ee908917b9c25841fd3619914360b0629f20a
diff --git a/app-xemacs/python-modes/metadata.xml b/app-xemacs/python-modes/metadata.xml
new file mode 100644
index 000000000000..c7dd5514fddf
--- /dev/null
+++ b/app-xemacs/python-modes/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>xemacs@gentoo.org</email>
+ <name>Gentoo XEmacs project</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/app-xemacs/python-modes/python-modes-1.08.ebuild b/app-xemacs/python-modes/python-modes-1.08.ebuild
new file mode 100644
index 000000000000..0b29eeefe0fb
--- /dev/null
+++ b/app-xemacs/python-modes/python-modes-1.08.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+SLOT="0"
+DESCRIPTION="Python support"
+XEMACS_PKG_CAT="standard"
+
+RDEPEND="app-xemacs/xemacs-base
+app-xemacs/mail-lib
+app-xemacs/edit-utils
+app-xemacs/fsf-compat
+"
+KEYWORDS="alpha amd64 ppc ppc64 sparc x86"
+
+inherit xemacs-packages
diff --git a/app-xemacs/python-modes/python-modes-1.14.ebuild b/app-xemacs/python-modes/python-modes-1.14.ebuild
new file mode 100644
index 000000000000..bea65b48972d
--- /dev/null
+++ b/app-xemacs/python-modes/python-modes-1.14.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+SLOT="0"
+DESCRIPTION="Python support"
+XEMACS_PKG_CAT="standard"
+
+RDEPEND="app-xemacs/xemacs-base
+app-xemacs/mail-lib
+app-xemacs/edit-utils
+app-xemacs/fsf-compat
+app-xemacs/text-modes
+"
+KEYWORDS="alpha amd64 ppc ppc64 sparc x86"
+
+inherit xemacs-packages