summaryrefslogtreecommitdiff
path: root/app-vim/vimcommander
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-vim/vimcommander
reinit the tree, so we can have metadata
Diffstat (limited to 'app-vim/vimcommander')
-rw-r--r--app-vim/vimcommander/Manifest5
-rw-r--r--app-vim/vimcommander/metadata.xml8
-rw-r--r--app-vim/vimcommander/vimcommander-0.81.ebuild12
3 files changed, 25 insertions, 0 deletions
diff --git a/app-vim/vimcommander/Manifest b/app-vim/vimcommander/Manifest
new file mode 100644
index 000000000000..c9b297113eb7
--- /dev/null
+++ b/app-vim/vimcommander/Manifest
@@ -0,0 +1,5 @@
+DIST vimcommander-0.81.tar.bz2 8447 SHA256 0f2f2f4c0d9f8d9207dff30c961a7f2a179fb01e6136c97e662b082889415ef2 SHA512 903c97cd56d24f9c568b863c52f69878bc3aab7f8728de38697437bf0c0697b585b1d5ac5d824d472518dabf0f2367dff24b1881742b7d28c0f5452d74c37fab WHIRLPOOL cc24b8b80b2bc750f9c22010a443d0c8ae04a2477ee34b446fd14e4be271536f6691a6b0b52757e90bfae88405141deb67619951aed672fb5ac3355ead32f875
+EBUILD vimcommander-0.81.ebuild 387 SHA256 f1f18a4c20a2484e1d829478e02440743760eb12f8d39be8b62145ebe761e7ef SHA512 1cb3f975c074004b22b511e037df0e5c6314c4d9c43dcd563642f1d683a90dbe6237b2a16d6cda1e0fa79f59433b285cb5e88fd862b55f318209d5c18dd0edca WHIRLPOOL 2c65181b0751c68cd0560a3ad2e2d263016a93019ecd56a8f50fd7225389f01ade5b0b933d19c3ad43bd87aa1c4cfaa441d20a468cc0ff383bee1fe974621bf4
+MISC ChangeLog 2853 SHA256 02179659acf0b267534f5c153165fd4a42035246f9aa97b2fa597a8335f8dfe3 SHA512 fcb2bc7267d882344a9636751941fa149a52254e96080631d600e6e42edb7e0e51cd3ec03e2bb8e26a28d8c02579fe6360c0852349500a1265759b1f903ed0ec WHIRLPOOL 48c69c57a1d4b199b43fd2c6a45add6ac29d5ff2e3c1b2e501c1da43cc1e52513c8eb01cb7f4a3ee448988aeb78b1c9c846197b5d2d39593e028ca36f318621d
+MISC ChangeLog-2015 3953 SHA256 2f8af8093963762dc295eb866e50e4c182e0afc9e38cabb29152dedc58fea18d SHA512 1af601a45b083817aec7dfc0ab66c72d0834b75ec9cd264d6d1d55bee8cf37448ebf9e445c562681f0d1e1a8fb7784a1f9e05dec7004e94930c045cd7235d87d WHIRLPOOL 8c1b658cfefda1f2b4adabbb3cd2fbb27b36c82ab3ca6aa9413a1a978358b5b82baf44e494367473e4c40f6c71da55381bc1550090fddfdf2b6fd9877968b775
+MISC metadata.xml 249 SHA256 d4adb0d6593130c430b51f47b187c0848b8a16d353d419cb39e44edf8baa033b SHA512 4051dd059d975d2e1799125f7defbf5a62a168241d8b83d83710592efd60808800951c4fd6da1294044d7e7ec6b757b8d50593fd076696f826dec761e99645c7 WHIRLPOOL 0e859a788faf27de759428701100b3134df0b6d5e8402bbb125fce791e778353ddcd819d86f54063928836417f2cefb2c1e30e8568b8d2aa4cd336d3b695b10a
diff --git a/app-vim/vimcommander/metadata.xml b/app-vim/vimcommander/metadata.xml
new file mode 100644
index 000000000000..5c000c763084
--- /dev/null
+++ b/app-vim/vimcommander/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>vim@gentoo.org</email>
+ <name>Gentoo Vim Project</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/app-vim/vimcommander/vimcommander-0.81.ebuild b/app-vim/vimcommander/vimcommander-0.81.ebuild
new file mode 100644
index 000000000000..d61a775fe9f5
--- /dev/null
+++ b/app-vim/vimcommander/vimcommander-0.81.ebuild
@@ -0,0 +1,12 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: Total Commander style file explorer"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=808"
+LICENSE="GPL-2"
+KEYWORDS="alpha amd64 ia64 ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"