summaryrefslogtreecommitdiff
path: root/app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild')
-rw-r--r--app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild b/app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild
new file mode 100644
index 000000000000..1a9eeea4e49e
--- /dev/null
+++ b/app-vim/vimbuddy/vimbuddy-0.9.2-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin eutils
+
+DESCRIPTION="vim plugin: vimbuddy for the status line"
+HOMEPAGE="https://github.com/vim-scripts/vimbuddy.vim"
+SRC_URI="https://github.com/vim-scripts/${PN}.vim/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="public-domain"
+KEYWORDS="alpha amd64 hppa ia64 ~mips ppc sparc x86"
+
+S="${WORKDIR}/${PN}.vim-${PV}"
+
+VIM_PLUGIN_HELPURI="http://www.vim.org/scripts/script.php?script_id=8"