summaryrefslogtreecommitdiff
path: root/app-vim/syntastic/syntastic-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
commitda491770b9ba5f179e18db461c49cb6f1ccf0e1f (patch)
treed3e34a8bd906741ab18cf69d8d4f732853e26ade /app-vim/syntastic/syntastic-9999.ebuild
parentad6182343997a405079870a2fe91c4e0c6b94595 (diff)
parent5a165c60b9b8c4847067cb83b4be7da785d01f93 (diff)
gentoo resync : 28.09.2019
Diffstat (limited to 'app-vim/syntastic/syntastic-9999.ebuild')
-rw-r--r--app-vim/syntastic/syntastic-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-vim/syntastic/syntastic-9999.ebuild b/app-vim/syntastic/syntastic-9999.ebuild
index 6776db4e00ef..80225618fcfa 100644
--- a/app-vim/syntastic/syntastic-9999.ebuild
+++ b/app-vim/syntastic/syntastic-9999.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit vim-plugin
if [[ ${PV} == "9999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://github.com/scrooloose/syntastic.git"
+ EGIT_REPO_URI="https://github.com/vim-syntastic/syntastic.git"
else
- SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="https://github.com/vim-syntastic/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi
DESCRIPTION="vim plugin: syntax checking using external tools"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/scrooloose/syntastic/"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2736 https://github.com/vim-syntastic/syntastic/"
LICENSE="WTFPL-2"
VIM_PLUGIN_HELPFILES="${PN}"