summaryrefslogtreecommitdiff
path: root/app-vim/sleuth
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-vim/sleuth
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-vim/sleuth')
-rw-r--r--app-vim/sleuth/Manifest5
-rw-r--r--app-vim/sleuth/metadata.xml11
-rw-r--r--app-vim/sleuth/sleuth-1.0.ebuild14
-rw-r--r--app-vim/sleuth/sleuth-1.1.ebuild13
4 files changed, 43 insertions, 0 deletions
diff --git a/app-vim/sleuth/Manifest b/app-vim/sleuth/Manifest
new file mode 100644
index 000000000000..f15fb1a2095f
--- /dev/null
+++ b/app-vim/sleuth/Manifest
@@ -0,0 +1,5 @@
+DIST sleuth-1.0.tar.bz2 1839 BLAKE2B 884c1e3ad2e5202e4827d9973611584dff0ec7c0dff6f310a192a757daa2ae8342c62d15f075249550880843f3596b195ab358ba186a764cdc51080abce5d76c SHA512 19fb158a28bfa02e7364208f11911d0afcda77f4a35a410202b0342130e48b99b52db56aa687b2484ba0ac9595970ae040c349e7a0fd350f07c40b6b58d43a13
+DIST sleuth-1.1.tar.bz2 1972 BLAKE2B ca16a57f180bde63fd06510013c7e695ebe9111d42975b577932f860321286379dc71bb840135ce1d60f1f27de942792889ff9de974b1366988b2407413838c8 SHA512 76a2bbb651452cb7a2336cebed5f7e8ff79e995bc7ba11d36089f7e58f607df031306bf38fd161e7af728aa6699b37fa8c2c322b8a8cfa7889dfaa3e96d400c9
+EBUILD sleuth-1.0.ebuild 373 BLAKE2B 1a683ea8f794fd99d7dda89f8baff41f1b30a2d1d213f93dba95dbc1ea67865867018779a00fc360f87f197e5f2d636e886c99a8718860c9de16aaee3ba96667 SHA512 30d62c1d33372545fa8cbc731bc5057e325ff69d8312045efff8e79f724439f7c240ae9077cd007abed80582aad2880eb6916afb0958f6581dee312a45a2f8af
+EBUILD sleuth-1.1.ebuild 363 BLAKE2B 3973cc74eea58e535fa0c5c414ae68a64946a8bf2b426951708f08fc43dc1e53dac2140db118451baa039c1d1210e3adb80503cbac62fb66cd7415850624498c SHA512 867b893046fe1b7bcd335789799f1b75a031d5b8a130082785ef54f26d15b6515da26f2fffa037df86e629648a943aed4d9dc38f489b06f52a9d8290146d71d4
+MISC metadata.xml 340 BLAKE2B 0e3a5e7cb9c253bdcb3944d5717482fb61d2ffadb701c02a40c5cec18887a129da2b3eaa1e3f30f5f262093b0f5292f6fbb018119e8bcf1a4a4f848c5caf0978 SHA512 53ef8e8ee6f87ce5bb69f75ac07f0b59bb4e699a6ba6ef8cef6191d3cc887fcf18efa84a92d2403c925cfd8276245c4087298077b3a379f1017effe19dba488e
diff --git a/app-vim/sleuth/metadata.xml b/app-vim/sleuth/metadata.xml
new file mode 100644
index 000000000000..675d6cf8ebc9
--- /dev/null
+++ b/app-vim/sleuth/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>vim@gentoo.org</email>
+ <name>Gentoo Vim Project</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">tpope/vim-sleuth</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/app-vim/sleuth/sleuth-1.0.ebuild b/app-vim/sleuth/sleuth-1.0.ebuild
new file mode 100644
index 000000000000..fa42aff92d2b
--- /dev/null
+++ b/app-vim/sleuth/sleuth-1.0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: heuristically set buffer options"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=4375 https://github.com/tpope/vim-sleuth"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}"
diff --git a/app-vim/sleuth/sleuth-1.1.ebuild b/app-vim/sleuth/sleuth-1.1.ebuild
new file mode 100644
index 000000000000..f3ba9c8c9560
--- /dev/null
+++ b/app-vim/sleuth/sleuth-1.1.ebuild
@@ -0,0 +1,13 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: heuristically set buffer options"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=4375 https://github.com/tpope/vim-sleuth"
+LICENSE="vim"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"