summaryrefslogtreecommitdiff
path: root/app-vim/reload/reload-0.6.17-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-25 08:09:37 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-25 08:09:37 +0000
commit693cc9b6e847a01c1bb692153021aaf9fb0fab25 (patch)
treebb2f7c299a4149f841c37a1208c7ac861aa95640 /app-vim/reload/reload-0.6.17-r1.ebuild
parent09351e78166b5e864197c4456ebae3f89dd0bed9 (diff)
gentoo resync : 25.01.2019
Diffstat (limited to 'app-vim/reload/reload-0.6.17-r1.ebuild')
-rw-r--r--app-vim/reload/reload-0.6.17-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/reload/reload-0.6.17-r1.ebuild b/app-vim/reload/reload-0.6.17-r1.ebuild
new file mode 100644
index 000000000000..b25107b0fb76
--- /dev/null
+++ b/app-vim/reload/reload-0.6.17-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: automatic reloading of vim scripts"
+HOMEPAGE="http://peterodding.com/code/vim/reload/"
+SRC_URI="https://github.com/xolox/vim-${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+
+RDEPEND=">=app-vim/vim-misc-1.8.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S="${WORKDIR}/vim-${P}"
+
+src_prepare() {
+ default
+ rm addon-info.json *.md || die
+}