summaryrefslogtreecommitdiff
path: root/app-vim/csound-syntax/csound-syntax-20160804.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-vim/csound-syntax/csound-syntax-20160804.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-vim/csound-syntax/csound-syntax-20160804.ebuild')
-rw-r--r--app-vim/csound-syntax/csound-syntax-20160804.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/csound-syntax/csound-syntax-20160804.ebuild b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
new file mode 100644
index 000000000000..1562317fb7f5
--- /dev/null
+++ b/app-vim/csound-syntax/csound-syntax-20160804.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: set of tools for editing Csound files with vim"
+HOMEPAGE="https://github.com/luisjure/csound"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+PATCHES=( "${FILESDIR}/${P}-doc.patch" )
+
+src_prepare() {
+ rm -v LICENSE README.md || die
+ default
+}