summaryrefslogtreecommitdiff
path: root/app-text/openjade/openjade-1.3.2-r9.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /app-text/openjade/openjade-1.3.2-r9.ebuild
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'app-text/openjade/openjade-1.3.2-r9.ebuild')
-rw-r--r--app-text/openjade/openjade-1.3.2-r9.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/app-text/openjade/openjade-1.3.2-r9.ebuild b/app-text/openjade/openjade-1.3.2-r9.ebuild
index de8ea2dace28..407f7b7a435b 100644
--- a/app-text/openjade/openjade-1.3.2-r9.ebuild
+++ b/app-text/openjade/openjade-1.3.2-r9.ebuild
@@ -33,6 +33,7 @@ src_prepare() {
eapply "${FILESDIR}"/${P}-no-undefined.patch
eapply "${FILESDIR}"/${P}-wchar_t-uint.patch
eapply "${FILESDIR}"/${P}-chmod.patch #487218
+ eapply "${FILESDIR}"/${P}-autoconf-2.70.patch #765034
# Please note! Opts are disabled. If you know what you're doing
# feel free to remove this line. It may cause problems with