summaryrefslogtreecommitdiff
path: root/app-text/calibre/calibre-5.16.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /app-text/calibre/calibre-5.16.1.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'app-text/calibre/calibre-5.16.1.ebuild')
-rw-r--r--app-text/calibre/calibre-5.16.1.ebuild52
1 files changed, 26 insertions, 26 deletions
diff --git a/app-text/calibre/calibre-5.16.1.ebuild b/app-text/calibre/calibre-5.16.1.ebuild
index 6f924cf6720a..497d11873043 100644
--- a/app-text/calibre/calibre-5.16.1.ebuild
+++ b/app-text/calibre/calibre-5.16.1.ebuild
@@ -49,30 +49,30 @@ COMMON_DEPEND="${PYTHON_DEPS}
>=dev-libs/dbus-glib-0.106
>=sys-apps/dbus-1.10.8
$(python_gen_cond_dep '
- >=dev-python/apsw-3.25.2_p1[${PYTHON_MULTI_USEDEP}]
- dev-python/beautifulsoup:4[${PYTHON_MULTI_USEDEP}]
- >=dev-python/chardet-3.0.3[${PYTHON_MULTI_USEDEP}]
- >=dev-python/cssselect-0.7.1[${PYTHON_MULTI_USEDEP}]
- >=dev-python/css-parser-1.0.4[${PYTHON_MULTI_USEDEP}]
- >=dev-python/dbus-python-1.2.4[${PYTHON_MULTI_USEDEP}]
- dev-python/dnspython[${PYTHON_MULTI_USEDEP}]
- >=dev-python/feedparser-5.2.1[${PYTHON_MULTI_USEDEP}]
- >=dev-python/html2text-2019.8.11[${PYTHON_MULTI_USEDEP}]
- >=dev-python/html5-parser-0.4.9[${PYTHON_MULTI_USEDEP}]
- >=dev-python/lxml-3.8.0[${PYTHON_MULTI_USEDEP}]
- >=dev-python/markdown-3.0.1[${PYTHON_MULTI_USEDEP}]
- >=dev-python/mechanize-0.3.5[${PYTHON_MULTI_USEDEP}]
- >=dev-python/msgpack-0.6.2[${PYTHON_MULTI_USEDEP}]
- >=dev-python/netifaces-0.10.5[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pillow-3.2.0[${PYTHON_MULTI_USEDEP}]
- >=dev-python/psutil-4.3.0[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pychm-0.8.6[${PYTHON_MULTI_USEDEP}]
- >=dev-python/pygments-2.3.1[${PYTHON_MULTI_USEDEP}]
- >=dev-python/python-dateutil-2.5.3[${PYTHON_MULTI_USEDEP}]
- >=dev-python/PyQt5-5.12[gui,svg,widgets,network,printsupport,${PYTHON_MULTI_USEDEP}]
- >=dev-python/PyQtWebEngine-5.12[${PYTHON_MULTI_USEDEP}]
- dev-python/regex[${PYTHON_MULTI_USEDEP}]
- dev-python/zeroconf[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/apsw-3.25.2_p1[${PYTHON_USEDEP}]
+ dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
+ >=dev-python/chardet-3.0.3[${PYTHON_USEDEP}]
+ >=dev-python/cssselect-0.7.1[${PYTHON_USEDEP}]
+ >=dev-python/css-parser-1.0.4[${PYTHON_USEDEP}]
+ >=dev-python/dbus-python-1.2.4[${PYTHON_USEDEP}]
+ dev-python/dnspython[${PYTHON_USEDEP}]
+ >=dev-python/feedparser-5.2.1[${PYTHON_USEDEP}]
+ >=dev-python/html2text-2019.8.11[${PYTHON_USEDEP}]
+ >=dev-python/html5-parser-0.4.9[${PYTHON_USEDEP}]
+ >=dev-python/lxml-3.8.0[${PYTHON_USEDEP}]
+ >=dev-python/markdown-3.0.1[${PYTHON_USEDEP}]
+ >=dev-python/mechanize-0.3.5[${PYTHON_USEDEP}]
+ >=dev-python/msgpack-0.6.2[${PYTHON_USEDEP}]
+ >=dev-python/netifaces-0.10.5[${PYTHON_USEDEP}]
+ >=dev-python/pillow-3.2.0[${PYTHON_USEDEP}]
+ >=dev-python/psutil-4.3.0[${PYTHON_USEDEP}]
+ >=dev-python/pychm-0.8.6[${PYTHON_USEDEP}]
+ >=dev-python/pygments-2.3.1[${PYTHON_USEDEP}]
+ >=dev-python/python-dateutil-2.5.3[${PYTHON_USEDEP}]
+ >=dev-python/PyQt5-5.12[gui,svg,widgets,network,printsupport,${PYTHON_USEDEP}]
+ >=dev-python/PyQtWebEngine-5.12[${PYTHON_USEDEP}]
+ dev-python/regex[${PYTHON_USEDEP}]
+ dev-python/zeroconf[${PYTHON_USEDEP}]
')
dev-qt/qtcore:5=
dev-qt/qtdbus:5=
@@ -104,8 +104,8 @@ RDEPEND="${COMMON_DEPEND}
udisks? ( sys-fs/udisks:2 )"
DEPEND="${COMMON_DEPEND}
$(python_gen_cond_dep '
- >=dev-python/setuptools-23.1.0[${PYTHON_MULTI_USEDEP}]
- <dev-python/sip-5[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/setuptools-23.1.0[${PYTHON_USEDEP}]
+ <dev-python/sip-5[${PYTHON_USEDEP}]
')
>=virtual/podofo-build-0.9.6_pre20171027
virtual/pkgconfig"