summaryrefslogtreecommitdiff
path: root/app-portage/gemato/gemato-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-26 15:48:02 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-26 15:48:02 +0000
commit38b7258d086dd5e263c3bbe3880c8c956676bc71 (patch)
tree6fce284d5bfddaf597a490ac66069d16c6a485db /app-portage/gemato/gemato-9999.ebuild
parent0ebf740b9c9bc7c10ac41bea315ecc6c01c79166 (diff)
gentoo resync : 25.01.2018
Diffstat (limited to 'app-portage/gemato/gemato-9999.ebuild')
-rw-r--r--app-portage/gemato/gemato-9999.ebuild14
1 files changed, 2 insertions, 12 deletions
diff --git a/app-portage/gemato/gemato-9999.ebuild b/app-portage/gemato/gemato-9999.ebuild
index ddcbd59df71b..573302e781eb 100644
--- a/app-portage/gemato/gemato-9999.ebuild
+++ b/app-portage/gemato/gemato-9999.ebuild
@@ -16,7 +16,7 @@ EGIT_REPO_URI="https://github.com/mgorny/gemato.git"
LICENSE="BSD-2"
SLOT="0"
KEYWORDS=""
-IUSE="+blake2 bzip2 +gpg lzma +portage-postsync sha3 test"
+IUSE="+blake2 bzip2 +gpg lzma sha3 test"
MODULE_RDEPEND="
blake2? ( $(python_gen_cond_dep 'dev-python/pyblake2[${PYTHON_USEDEP}]' python{2_7,3_4,3_5} pypy{,3}) )
@@ -26,20 +26,10 @@ MODULE_RDEPEND="
sha3? ( $(python_gen_cond_dep 'dev-python/pysha3[${PYTHON_USEDEP}]' python{2_7,3_4,3_5} pypy{,3}) )"
RDEPEND="${MODULE_RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- portage-postsync? ( app-crypt/gentoo-keys )"
+ dev-python/setuptools[${PYTHON_USEDEP}]"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
test? ( ${MODULE_RDEPEND} )"
python_test() {
esetup.py test
}
-
-python_install_all() {
- distutils-r1_python_install_all
-
- if use portage-postsync; then
- exeinto /etc/portage/repo.postsync.d
- doexe utils/repo.postsync.d/00gemato
- fi
-}