summaryrefslogtreecommitdiff
path: root/app-misc/vzstats/vzstats-0.5.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-misc/vzstats/vzstats-0.5.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-misc/vzstats/vzstats-0.5.1.ebuild')
-rw-r--r--app-misc/vzstats/vzstats-0.5.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-misc/vzstats/vzstats-0.5.1.ebuild b/app-misc/vzstats/vzstats-0.5.1.ebuild
new file mode 100644
index 000000000000..b4f566ccc487
--- /dev/null
+++ b/app-misc/vzstats/vzstats-0.5.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit bash-completion-r1
+
+DESCRIPTION="OpenVZ stats collection daemon"
+HOMEPAGE="http://stats.openvz.org"
+SRC_URI="http://download.openvz.org/utils/${PN}/${PV}/src/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ virtual/cron
+ sys-process/cronbase
+ net-misc/curl[ssl]
+ app-portage/gentoolkit
+ sys-cluster/vzctl
+ "
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake install install-cronjob DESTDIR="${D}"
+ dodoc README
+ newbashcomp bash_completion.sh vzstats
+}