summaryrefslogtreecommitdiff
path: root/app-misc/ps3pf_utils
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-misc/ps3pf_utils
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-misc/ps3pf_utils')
-rw-r--r--app-misc/ps3pf_utils/Manifest3
-rw-r--r--app-misc/ps3pf_utils/metadata.xml8
-rw-r--r--app-misc/ps3pf_utils/ps3pf_utils-2.3.ebuild23
3 files changed, 34 insertions, 0 deletions
diff --git a/app-misc/ps3pf_utils/Manifest b/app-misc/ps3pf_utils/Manifest
new file mode 100644
index 000000000000..062d49ba4778
--- /dev/null
+++ b/app-misc/ps3pf_utils/Manifest
@@ -0,0 +1,3 @@
+DIST ps3-utils-2.3.tar.bz2 351066 BLAKE2B 2168e6f2d0eb2543ee8efdf6092d9dd21d2bad38ad8459b19b9a2b4bbcc05874cb99768b6d2f090a5866b904c4a0fd5c590eb6ebc431f87fd3686d8a6fcc4adf SHA512 523e8c28325dc77478cc910a62249bfcd29b35b50e9b01d0d6dec600af302a4a3eff532b313d82fb23c4ff5436955629d8a72f1afb03b76f2b1b9cbd534e8396
+EBUILD ps3pf_utils-2.3.ebuild 571 BLAKE2B 5cac13fc988e7fe1f3476a77a0055e7592b54cfe80d04d438e08436d8d1bcdb454529bcb73c31f6427b1b3219db98a08bb9662a48a882e4827a3499320afd760 SHA512 c4718000f4b3a8174279d79746ea0c269de6867e962c0824ec5901c6686213496f6528df407be0cd7d6c3b193c823389e5d66128c899cf30a63c7f22cc532e31
+MISC metadata.xml 259 BLAKE2B 04ac80e5edbb7a409e8b0c9d856a3af1bcc59c70211fe4b10938eabce6f9f7fbf37ef80fdc3c53a86071d1d416a2159e8292d89b1ffe83213383137032df6f6e SHA512 ca71b1781806d20022c238e5b5d10f9154c78e0fa51f2603de34c48ecbe4cbc2c3190cf046526840546743644c691ee7fe51e31a4617b01bb7602dde803c1538
diff --git a/app-misc/ps3pf_utils/metadata.xml b/app-misc/ps3pf_utils/metadata.xml
new file mode 100644
index 000000000000..5eb05198076b
--- /dev/null
+++ b/app-misc/ps3pf_utils/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<maintainer type="project">
+ <email>ppc@gentoo.org</email>
+ <name>Gentoo Linux PowerPC Development</name>
+</maintainer>
+</pkgmetadata>
diff --git a/app-misc/ps3pf_utils/ps3pf_utils-2.3.ebuild b/app-misc/ps3pf_utils/ps3pf_utils-2.3.ebuild
new file mode 100644
index 000000000000..f077de454c08
--- /dev/null
+++ b/app-misc/ps3pf_utils/ps3pf_utils-2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=0
+
+inherit flag-o-matic
+
+DESCRIPTION="Utilities to set the ps3 specific features"
+HOMEPAGE="http://www.playstation.com/ps3-openplatform/index.html"
+SRC_URI="mirror://kernel/linux/kernel/people/geoff/cell/ps3-utils/ps3-utils-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc ~ppc64"
+IUSE=""
+
+# fixme: depend on a version of sys-kernel/linux-headers that supports ps3
+
+S=${WORKDIR}/ps3-utils-${PV}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}