summaryrefslogtreecommitdiff
path: root/app-misc/notary
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
commitfc637fb28da700da71ec2064d65ca5a7a31b9c6c (patch)
tree326613a08f25851c388715e205576a2e7d25dc4f /app-misc/notary
parentb24bd25253fe093f722ab576d29fdc41d04cb1ee (diff)
gentoo resync : 18.08.2019
Diffstat (limited to 'app-misc/notary')
-rw-r--r--app-misc/notary/Manifest2
-rw-r--r--app-misc/notary/notary-0.6.1-r1.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/app-misc/notary/Manifest b/app-misc/notary/Manifest
index 21c53c1b5d62..244ab0ae8295 100644
--- a/app-misc/notary/Manifest
+++ b/app-misc/notary/Manifest
@@ -3,5 +3,5 @@ AUX notary-server.initd 568 BLAKE2B a38ceeadc4d3bd663dced340da3040b352081dce6d27
AUX notary-signer.confd 103 BLAKE2B 461b38b6c8d97e7c8cedb88e48eca0342174434a819d99883496a9622fd04c19d097a498195c9e37246420f4f01fef07219bd4c9e76dc26cf8b70d9ce43ab1c7 SHA512 088bbd2eabf1e9be673b35a4a481c270ba2ccea479ef1164804ecead730a61465862888e7cbff53976056826d4ff066e1e2ab253cd6e3287109d03873c11777b
AUX notary-signer.initd 568 BLAKE2B a0041a57049a1709ffb0906e4cef2e6cad32172c52bddc77917e7f6293a4deba79ae0d965db53fb537d66d91dc6b06230f91d14971c408f60182b350b6a672af SHA512 325614982f75f33a9fd59a6183255fa61158c4b2288f2d06e4d88c8f1f43dc5df83c85e8ecdf40cf19f9a00b51ba641fc024d863f220b6aac8e530e17e7eb3a2
DIST notary-0.6.1.tar.gz 5741924 BLAKE2B 125e1e09178f090de9d73bb97170737d03c8f43927cf070a2c78e0c5eff3cd56a58aaf703a4ba60aa3e1bd7e22d2ceb0921abaa98e6f871ed1131249e44c622d SHA512 76e223c0c5c59796db924f0e52ea59d2bdbb101a9a059cd70d336928dcac616943d75fc9b8d7703de8609b2f694d2fc5627deb341971dc9401c00974261d57c3
-EBUILD notary-0.6.1-r1.ebuild 1654 BLAKE2B e3d50255904169cd8c1bcc4142464a8c4eea30522e58be5fb38b7a90944a2cf72620e39d4600e8a9bdca8a96a276ce632ee812a67fb3edc1ab80d59681599a2f SHA512 bb6b3601e91bc912d0ca062832fdf067dd40eef167e102577fe4bafd560de76e4839cef92f0d207e1480a9e28c441165fad5f68157b588738c24dbf0af42f9b7
+EBUILD notary-0.6.1-r1.ebuild 1645 BLAKE2B 5abcaff1cc0c1b032f81c1323c6b1df602b5882cda7dca4d19d9aca7e3ed2b7a3260d254b89a0cdf6b10b7c5dcd40a079fe0ec898a818d6c2aa4e218b6dd0e0a SHA512 83cd343051ac05b4be4443cf8a41356c89d543710e8efe580e4e260370be8cd3d4ea4e554d47b16a1521609d2bc529cbbd3bedde6435dd4bea197014f1a9f77f
MISC metadata.xml 262 BLAKE2B 597c3ea2ec2e6106554e720aff9b70c04b0651ebf448d86468b07eef6e07112c3b66cb38296f0eb467e0442b81fcb0e72fc1ad0dcbef949cda8bf400db947649 SHA512 c7d1d7c1af64b0ed60d30a70bea37c9c60030744273c21aef968e5655cc118bcf3a43d3590ea0e162f4c97568c7483e3e86ce59de3673e451e66e62b177e060d
diff --git a/app-misc/notary/notary-0.6.1-r1.ebuild b/app-misc/notary/notary-0.6.1-r1.ebuild
index 00221646040f..5def4a774c57 100644
--- a/app-misc/notary/notary-0.6.1-r1.ebuild
+++ b/app-misc/notary/notary-0.6.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,11 +24,11 @@ pkg_setup() {
src_compile() {
pushd src/${EGO_PN} || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary-server || die
+ ${EGO_PN}/cmd/notary-server || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary-signer || die
+ ${EGO_PN}/cmd/notary-signer || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary || die
+ ${EGO_PN}/cmd/notary || die
popd || die
}