summaryrefslogtreecommitdiff
path: root/app-misc/hello/hello-2.11.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-01-16 20:27:28 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-01-16 20:27:28 +0000
commit2fd57282f0262ca084e05b0f2c63fbada395d02b (patch)
tree4e0f23cea9ce9fd972e70ebc5214bf36fed465cc /app-misc/hello/hello-2.11.ebuild
parentc3bc61051d7f12b4c682efa7a5460bbc8815649e (diff)
gentoo resync : 16.01.2021
Diffstat (limited to 'app-misc/hello/hello-2.11.ebuild')
-rw-r--r--app-misc/hello/hello-2.11.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-misc/hello/hello-2.11.ebuild b/app-misc/hello/hello-2.11.ebuild
new file mode 100644
index 000000000000..a7800d90dec1
--- /dev/null
+++ b/app-misc/hello/hello-2.11.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="https://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="FDL-1.3 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}