summaryrefslogtreecommitdiff
path: root/app-misc/cbrpager/cbrpager-0.9.22.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-misc/cbrpager/cbrpager-0.9.22.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-misc/cbrpager/cbrpager-0.9.22.ebuild')
-rw-r--r--app-misc/cbrpager/cbrpager-0.9.22.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-misc/cbrpager/cbrpager-0.9.22.ebuild b/app-misc/cbrpager/cbrpager-0.9.22.ebuild
new file mode 100644
index 000000000000..0b183e40451b
--- /dev/null
+++ b/app-misc/cbrpager/cbrpager-0.9.22.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=3
+
+inherit eutils base
+
+DESCRIPTION="a simple comic book pager"
+HOMEPAGE="http://cbrpager.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND="|| ( app-arch/unrar app-arch/rar )
+ >=gnome-base/libgnomeui-2"
+DEPEND="${RDEPEND}
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+src_install() {
+ base_src_install
+ dodoc AUTHORS ChangeLog CONTRIBUTORS NEWS README TODO || die
+ make_desktop_entry ${PN} "CBR Pager" ${PN} "Graphics;Viewer;Amusement;GTK"
+}